Löpning Kläder, Skor & Prylar 5 inlägg 2311 visningar

Är min fot pod S1 trasig?

1968 • Segersäng
#1
20 augusti 2009 - 12:30
Gilla 
Hej
Jag börjar bli väldigt frustrerad då min S1 fotpod ger vansinnigt olika resultat från gång till gång.
Den här veckan harjag t.ex sprungit in 10,39 Km långa runda två gånger - med en tidsdiffernas på c:a 45 sek (så i princip samma tempo).
1:a gången läste min pod 7,49 Km
2:a gången läste den 11,80 Km
och så här har det varit till och från sedan jag köpte min Polar RS400 med pod begagnad (men i nyskick) i början på sommaren. Jo..... den fungerade faktiskt ett tag i början.
Jag har tidigare försökt kalibrera men med ovan resultat inser man att det troligtvis inte är det som är problemet. Byter även batterier med HÖG frekvens.

Kan jag göra någonting fel eller är den helt enkelt paj?
mvh//Lars
1971 • Västerås
#2
20 augusti 2009 - 12:49
Gilla 
Hej,
det låter som om den inte funkar. Min varierar en del (+-5%) beroende på placering på skon etc men det du skriver är inte rimligt.

//Jens
Rikard S
1984 • Bankeryd
#3
20 augusti 2009 - 14:30
Gilla 
Använder du uppladdningsbara batterier? Isåfall ska du byta till "vanliga" då fotpoden inte gillar uppladdningsbara som bara ger 1,2 volt istället för 1,5 som vanliga batterier har.
.
1922 • Stockholm
#4
20 augusti 2009 - 20:44
Gilla 
Pröva batteritipset, det kan hjälpa.

Om du springer i närheten av kraftledningar kan ibland sambandet mellan klockan och poden brytas, men det förklarar ju inte att du får en längre sträcka. Var också noga med att den sitter fast ordentligt.

Mer än 2% felmarginal tyckar jag inte att man bör tolerera, om det blir det så borde det vara något fel. Jag har haft min i 3 år och sällan fått mer än 1% fel på kontrollmätta sträckor eller när jag jämför med löppolarens GPS, detta utan kalibrering och oberoende av skor.

Johan I
1987 • Örebro
#5
21 augusti 2009 - 00:50 Redigerad 21 augusti 2009 - 00:53
Gilla 
Den där differensen verkar helt orimlig men förmodligen har det med hur du har satt poden eller liknande och inte poden. Är nog väldigt sällsynt att poden skall ge sådana konstiga resultat. Kanske sitter den inte fast ordentligt och börjar skaka?

Kan också vara glapp vid batteriet eftersom att du varit där och bytt så ofta.

Lite tips som du kan testa:
Sätt AutoLap på 1 km. Sen ser du var den piper. Kanske är det en viss del av rundan den gör fel på och inte hela? Du kan förstås också titta lite då och då, medan som du springer, på distansen+tempot för att se om det verkar rimligt.

Rita även upp rundan på kartjänsterna, t.ex. hitta.se eller eniro.se, i satelit-läge och se var kilometermarkeringarna borde vara ungefär och jämför mot det klockan säger.
Endast registrerade medlemmar kan posta inlägg till forumet. Registrera dig här eller logga in ovan.